Pipeline Incident being investigated
Resolved·Degraded performance

This has now been resolved

Tue, Aug 22, 2023, 10:28 PM
(2 years ago)
·
Affected components
Updates

Resolved

This has now been resolved

Tue, Aug 22, 2023, 10:28 PM

Monitoring

We are continuing to work this issue, the pipeline is processing the backlog and we are monitoring the applied changes.

Tue, Aug 22, 2023, 08:36 PM(1 hour earlier)

Identified

The issue has been identified and we are applying updates to help alleviate the situation and release delayed data through the pipeline

Tue, Aug 22, 2023, 07:23 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue, sorry for any inconvenience this has caused. A further update will be posted in 1 hour.

Tue, Aug 22, 2023, 06:19 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Tue, Aug 22, 2023, 06:19 PM

Investigating

We are currently investigating an incident causing delays in processing on the pipeline, once further information is available and update will be made.

Tue, Aug 22, 2023, 04:58 PM(1 hour earlier)