RQL degraded performance
Incident Report for Rollbar
Resolved
The pipeline has caught up.
Posted Jul 30, 2020 - 21:55 PDT
Update
The pipeline is catching up and we are continuing to monitor.
Posted Jul 30, 2020 - 18:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 13:58 PDT
Identified
We are experiencing some lag with our RQL results, we have identified the issue and are working towards a fix.
Posted Jul 30, 2020 - 12:25 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).