Web app slowness/unavailability

Incident Report for Rollbar

Resolved

This incident has been resolved. It was caused by high load on one datastore. We identified a likely source of the high load and have implemented a fix to prevent it from recurring.
Posted May 06, 2025 - 15:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2025 - 15:19 PDT

Update

We are continuing to investigate this issue.
Posted May 06, 2025 - 14:54 PDT

Investigating

We're investigating slow/unavailable requests affecting the Dashboard, Item List and Item Detail in the web UI.
Posted May 06, 2025 - 14:52 PDT
This incident affected: Web App (rollbar.com) and API Tier (api.rollbar.com).