Pipeline Delay
Resolved·Full outage

This incident has been resolved.

Fri, Dec 18, 2020, 04:24 AM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Dec 18, 2020, 04:24 AM

Monitoring

The pipeline has recovered with a small backlog, some items may be delayed but the majority are being processed in realtime. Will update when everything has normalized, thanks for your patience!

Fri, Dec 18, 2020, 02:05 AM(2 hours earlier)

Monitoring

A fix is in place, we are monitoring as the pipeline catches up.

Fri, Dec 18, 2020, 12:51 AM(1 hour earlier)

Identified

We are continuing to experience waves of degraded performance, continuing to work to resolve.

Fri, Dec 18, 2020, 12:07 AM(43 minutes earlier)

Identified

The pipeline still has some delays, but we are currently working on a fix that will resolve the issue.

Thu, Dec 17, 2020, 10:42 PM(1 hour earlier)

Identified

We have identified a potential fix and we are working to resolve the issue.

Thu, Dec 17, 2020, 08:03 PM(2 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Dec 17, 2020, 07:30 PM(33 minutes earlier)

Identified

We are experiencing a delay in our pipeline, the cause has been identified as we will update when things are reprocessing.

Thu, Dec 17, 2020, 06:40 PM(49 minutes earlier)