All Systems Operational
Web App (rollbar.com) Operational
90 days ago
99.87 % uptime
Today
API Tier (api.rollbar.com) ? Operational
90 days ago
99.87 % uptime
Today
Processing pipeline Operational
90 days ago
99.86 % uptime
Today
Core Processing Pipeline ? Operational
90 days ago
99.86 % uptime
Today
iOS Symbolication pipeline Operational
90 days ago
99.86 % uptime
Today
Source map symbolication pipeline Operational
90 days ago
99.86 % uptime
Today
External notification services Operational
90 days ago
100.0 % uptime
Today
Mailgun SMTP ? Operational
90 days ago
100.0 % uptime
Today
Mailgun Outbound Delivery ? Operational
90 days ago
100.0 % uptime
Today
rollbar.min.js Operational
90 days ago
100.0 % uptime
Today
SCIM and SSO Operational
90 days ago
100.0 % uptime
Today
Rollbar Docs ? Operational
90 days ago
99.99 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Database Maintenance Apr 17, 2024 05:00-09:00 PDT
We will be undergoing scheduled maintenance during this time.
Posted on Apr 12, 2024 - 15:44 PDT
Processing latency (Core) ?
Fetching
Processing latency (JavaScript Source Maps) ?
Fetching
Processing latency (iOS Symbolication) ?
Fetching
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - This incident has been resolved.
Apr 12, 08:46 PDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 12, 08:23 PDT
Identified - The issue has been identified and a fix is being implemented.
Apr 12, 08:01 PDT
Investigating - We are experiencing latency on WebApp. We are investigating actively and will post when we have identified the issue.
Apr 12, 07:34 PDT
Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024
Completed - The scheduled maintenance has been completed.
Apr 9, 08:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 06:00 PDT
Scheduled - We will be undergoing scheduled maintenance during this time
Apr 8, 06:12 PDT
Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024
Resolved - This incident has been resolved.
Apr 4, 14:05 PDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 4, 13:52 PDT
Investigating - There are problems loading dashboard graphs, but the Web Application is operational.
We are working on a fix to resolve the problem.

Apr 4, 12:43 PDT
Completed - This maintenance work has been completed.
Apr 4, 10:52 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 4, 10:00 PDT
Scheduled - We will be undergoing some database maintenance during this time.
Apr 3, 14:46 PDT
Completed - The scheduled maintenance has been completed.
Apr 4, 08:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 4, 06:00 PDT
Scheduled - We will be undergoing scheduled maintenance during this time
Apr 2, 08:22 PDT
Apr 3, 2024

No incidents reported.

Apr 2, 2024
Completed - The scheduled maintenance has been completed.
Apr 2, 08:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 2, 06:00 PDT
Scheduled - We will be undergoing scheduled maintenance during this time
Mar 28, 04:16 PDT