Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 07:39 PDT
Monitoring
From roughly 7:10 to 7:20 AM, an issue in our processing pipeline prevented us from processing items. This has caused a pipeline delay which is currently resolving. There has been no data loss.

Additionally, this has caused service degradation for the web app.
Posted Oct 26, 2021 - 07:33 PDT
This incident affected: Web App (rollbar.com) and Processing pipeline (Core Processing Pipeline).