Partial service outage: pipeline delay and web app degradation
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 20:54 PDT
Update
We would like to provide an update on when we will finish processing the backlog of the previous four hours of occurrences. Please expect us to finish processing these occurrences within 6 hours. New occurrences will be processed with priority.
Posted Jun 25, 2022 - 18:43 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2022 - 16:30 PDT
Monitoring
We have experienced an issue with one of our application databases.
We have applied a fix and are currently making sure that our applications are all functional.

There has not been any data loss. Your occurrences will be processed with a delay. We are prioritizing the newest occurrences.

Currently, we are focusing on ensuring web app availability.
Posted Jun 25, 2022 - 16:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2022 - 15:38 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2022 - 14:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2022 - 14:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2022 - 14:18 PDT
This incident affected: Processing pipeline (Core Processing Pipeline) and Web App (rollbar.com).