Pipeline delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Nov 03, 2019 - 20:05 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2019 - 20:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2019 - 20:02 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2019 - 19:21 PST
Investigating
We are currently investigating this issue.
Posted Nov 03, 2019 - 19:12 PST
This incident affected: Processing Pipeline.