Issue uploading source maps
Resolved·Degraded performance

This incident has been resolved. The API and source map uploads are now fully operational.

Fri, Dec 13, 2019, 05:58 PM
(5 years ago)
·
Affected components
API Tier (api.rollbar.com)
Updates

Resolved

This incident has been resolved. The API and source map uploads are now fully operational.

Fri, Dec 13, 2019, 05:58 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Dec 13, 2019, 03:50 PM(2 hours earlier)

Identified

We're currently experiencing some issues with our API and uploading source maps. We are working on a solution and will update when we have identified a solution.

Fri, Dec 13, 2019, 02:56 PM(53 minutes earlier)