Partial outage for new code versions
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 30, 2019 - 17:01 PST
Monitoring
The maintenance is complete and we are re-indexing data for search. Customers can expect delayed notifications to be sent as we catch back up.
Posted 9 months ago. Jan 30, 2019 - 13:03 PST
Update
We will be disabling some of the search functionality for the processing pipeline in order to apply the maintenance operations needed to fix the underlying processing delay. We expect search functionality to be mostly unavailable for new data until the maintenance is complete.
Posted 9 months ago. Jan 30, 2019 - 09:40 PST
Investigating
New code versions are not being recognized by the processing pipeline. We are investigating options. We don't expect any data loss, however various notifications about new code versions are delayed.
Posted 9 months ago. Jan 30, 2019 - 09:32 PST
This incident affected: Web App (rollbar.com) and Processing Pipeline.