Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 08:34 PDT
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Sep 15, 2021 - 08:28 PDT
This incident affected: Processing pipeline (iOS Symbolication pipeline, Core Processing Pipeline).