Processing pipeline halt
Incident Report for Rollbar
Resolved
The incident have been resolved. At the peak there was an ~1 hour delay in processing the events.
Posted May 05, 2020 - 01:49 PDT
Monitoring
A fix has been implemented. We are expecting to process the backlog of events in ~15 minutes.
Posted May 05, 2020 - 01:35 PDT
Investigating
The processing pipeline is degraded in performance to the level where it basically stalls. We are still processing occurrences, but with increasing latency. We are investigating the issue.
Posted May 05, 2020 - 01:25 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).