Missing counts in hourly graphs
Incident Report for Rollbar
Resolved
We've implemented a fix and processing has caught back up to show the correct and most recent counts.
Posted Aug 27, 2021 - 13:55 PDT
Monitoring
We've identified the issue with the missing hourly data in the sparklines on the web app and have implemented a fix. Our pipeline is catching up to reflect the hourly data on those sparklines.
Posted Aug 27, 2021 - 12:36 PDT
Investigating
After last nights' planned and unplanned maintenance, we have several reports that the spark lines are missing hourly data. We are investigating and will update with more information, shortly.
Posted Aug 27, 2021 - 11:06 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).