Major Outage
Incident Report for Rollbar
Resolved
While the incident on Google's side is not yet resolved, they have narrowed the scope of the incident. We are confident our components will remain fully operational, so we are marking the incident resolved.
Posted Nov 16, 2021 - 11:33 PST
Update
All our components remain fully operational. However, we are continuing to monitor as Google has not yet resolved the networking incident on their side.
Posted Nov 16, 2021 - 10:39 PST
Update
Google has released a status report identifying the issue as a networking issue. They do not consider the incident resolved. We'll continue monitoring the incident. That said, we are currently fully operational. Google's status report: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 10:12 PST
Monitoring
We still do not have any information about the root cause, but our API, marketing site, and web app are once again available. There may be intermittent issues, since we are still unaware of what might be happening on the Google Cloud Platform side.
Posted Nov 16, 2021 - 10:10 PST
Update
There appears to be a widespread outage affecting multiple Google Cloud Platform customers. Google has not yet released any information regarding this. We are investigating the issue.
Posted Nov 16, 2021 - 10:08 PST
Investigating
We are currently investigating the issue
Posted Nov 16, 2021 - 10:06 PST
This incident affected: Web App (rollbar.com) and API Tier (api.rollbar.com).