Pipeline outage
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Feb 16, 2020 - 11:17 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2020 - 11:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2020 - 11:02 PST
Investigating
We are currently investigating this issue.
Posted Feb 16, 2020 - 10:54 PST
This incident affected: Processing Pipeline.