Delayed data in Account Dashboard, Item List and Item Detail charts
Resolved·Degraded performance

Fix has been released, and the backlog has been fully processed. All screens/api endpoints are back to realtime, functioning normally.

Tue, May 6, 2025, 11:49 PM
(4 months ago)
·
Affected components
Updates

Resolved

Fix has been released, and the backlog has been fully processed. All screens/api endpoints are back to realtime, functioning normally.

Tue, May 6, 2025, 11:49 PM

Identified

We've identified that although pipeline processing to real-time notifications is functioning, the Account Dashboard, Item List and Item Detail charts are missing recent data since 2:23pm PT. We think we've identified the problem and are in the process of releasing a fix.

Tue, May 6, 2025, 11:30 PM(19 minutes earlier)