Processing Delay
Resolved·Degraded performance

The issues have been resolved we are no longer experiencing processing delay.

Tue, Oct 22, 2019, 05:25 PM
(5 years ago)
·
Affected components
Updates

Resolved

The issues have been resolved we are no longer experiencing processing delay.

Tue, Oct 22, 2019, 05:25 PM

Monitoring

We are continuing to monitor for any further issues.

Tue, Oct 22, 2019, 05:24 PM

Monitoring

We have identified the issue and a fix is being implemented. We are monitoring to confirm that the problem is resolving.

Tue, Oct 22, 2019, 05:03 PM(20 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Tue, Oct 22, 2019, 05:02 PM

Identified

We believe we've identified the issue and we're addressing it now.

Tue, Oct 22, 2019, 03:57 PM(1 hour earlier)

Investigating

We are currently experiencing some processing delay. We are actively investigating and will update when we have identified the issue.

Tue, Oct 22, 2019, 03:52 PM