Processing Pipeline Delay
Incident Report for Rollbar
Resolved
The event processing pipeline for android items has recovered and all systems are operating normally.
Posted Mar 12, 2020 - 16:37 PDT
Update
Fix for android items is in place, the pipeline delay is getting normalized in the next 2 hours.
Posted Mar 12, 2020 - 16:28 PDT
Update
The pipeline has completely caught up for all items except Android stack traces. We should have a fix for the Android delays shortly.
Posted Mar 12, 2020 - 15:46 PDT
Monitoring
We have identified the cause of the delay, and unblocked the pipeline. Working to resolve a separate issue with analyzing android stack traces, will notify on the progress and impact of that issue.
Posted Mar 12, 2020 - 15:19 PDT
Investigating
Currently experiencing delays in processing new items, currently investigating the root cause.
Posted Mar 12, 2020 - 14:32 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).