Pipeline Outage
Resolved·Full outage

This incident has been resolved.

Thu, Apr 29, 2021, 06:23 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Apr 29, 2021, 06:23 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Apr 29, 2021, 06:15 PM

Monitoring

We have identified the issue and the pipeline is recovering, all current data is being processed and the backlog will be finished shortly.

Thu, Apr 29, 2021, 06:15 PM

Identified

We are experiencing an outage to our pipeline queueing infrastructure, working to resolve this issue.

Thu, Apr 29, 2021, 05:38 PM(36 minutes earlier)