Documentation not accessible
Incident Report for Rollbar
Resolved
Our provider is back online. Everything is operational
Posted Jul 17, 2020 - 14:36 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2020 - 14:36 PDT
Identified
The provider that powers our developer portal and documentation website seems to experience a major outage at the moment.
Posted Jul 17, 2020 - 14:25 PDT
Investigating
We're investigating an issue with out documentation portal
Posted Jul 17, 2020 - 14:22 PDT
This incident affected: Rollbar Docs.