iOS processing pipeline delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 07:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2020 - 06:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2020 - 03:33 PDT
Investigating
We are currently investigating this issue.
Posted Aug 18, 2020 - 03:11 PDT
This incident affected: Processing Pipeline.