Processing pipeline delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 09:15 PDT
Monitoring
The unusual traffic spiked, the processing pipeline is catching up.
Posted Mar 28, 2020 - 09:05 PDT
Identified
We experience a slowdown in processing android occurrences due to unusual traffic.
Posted Mar 28, 2020 - 08:49 PDT
This incident affected: Processing Pipeline.