Database maintance
Complete·Under maintenance

We have completed the migration and the pipeline has finished processing the backlog. We are now finalizing the migration and continuing to monitor the system.

Thu, Nov 18, 2021, 02:16 AM
(3 years ago)
·
Affected components
Web Application (app.rollbar.com)
Core Processing Pipeline
iOS Symbolication processing pipeline
Updates

In progress

We have completed the migration and the pipeline has finished processing the backlog. We are now finalizing the migration and continuing to monitor the system.

Thu, Nov 18, 2021, 02:16 AM

In progress

We have performed the migration. The item processing pipeline is now processing the backlog of items. RQL worker is operational again.

We are now migrating the iOS Symbolication pipeline.

Thu, Nov 18, 2021, 02:06 AM(10 minutes earlier)

In progress

Please note that while the web app will be largely unaffected during this maintenance, RQL worker will temporarily be unavailable. We will post updates as we proceed with the maintenance.

Thu, Nov 18, 2021, 01:17 AM(48 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Thu, Nov 18, 2021, 01:00 AM(16 minutes earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Wed, Nov 17, 2021, 11:00 PM(1 hour earlier)

Scheduled

We will be performing database maintenance.

We do not expect web app or API downtime.

However, we do expect that for up to 1 hour, items posted to our API may take more than 10 seconds to process.

Tue, Nov 16, 2021, 08:44 PM(1 day earlier)