iOS processing pipeline delay
Resolved·Partial outage

The iOS pipeline is operating as normal, all events are processed in real time.

Fri, Jul 31, 2020, 05:32 PM
(5 years ago)
·
Affected components
Updates

Resolved

The iOS pipeline is operating as normal, all events are processed in real time.

Fri, Jul 31, 2020, 05:32 PM

Identified

There is an issue in our iOS pipeline, iOS events are not getting processed. We have already identified the issue and working on a fix.

Fri, Jul 31, 2020, 03:19 PM(2 hours earlier)