Web App - Item Detail Partial Outage
Resolved·Partial outage

The item detail page is loading and operational.

Thu, Oct 14, 2021, 09:39 PM
(4 years ago)
·
Affected components
Updates

Resolved

The item detail page is loading and operational.

Thu, Oct 14, 2021, 09:39 PM

Monitoring

We've implemented a fix and are continuing to monitor performance for the item detail page.

Thu, Oct 14, 2021, 09:19 PM(19 minutes earlier)

Identified

We've identified the issue and are implementing a fix.

Thu, Oct 14, 2021, 09:14 PM

Investigating

Item detail page is currently not loading for customers. We are currently investigating the issue.

Thu, Oct 14, 2021, 08:59 PM(14 minutes earlier)