Web outage and processing pipeline delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 00:21 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2020 - 00:16 PDT
Monitoring
We identified and fixed the underlying problem. Both the App is up and the Processing Pipeline is operating. The Processing Pipeline is prioritizing the latest incoming events; there is a back log of events from the past hour that we will process in an hour.
Posted Aug 13, 2020 - 00:14 PDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2020 - 23:42 PDT
Investigating
We are experiencing a web outage and the processing pipeline is halted. We are investigating the issue.
Posted Aug 12, 2020 - 23:35 PDT
This incident affected: Web App (rollbar.com) and Processing pipeline (Core Processing Pipeline).