Increased occurrence processing pipeline latency
Resolved·Degraded performance

This incident has been resolved.

Sun, Jul 3, 2022, 05:29 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sun, Jul 3, 2022, 05:29 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Sun, Jul 3, 2022, 09:21 AM(8 hours earlier)

Identified

We are continuing to work on a fix for this issue. a further update will be provided at 2am PT

Sun, Jul 3, 2022, 07:30 AM(1 hour earlier)

Identified

We are still working this issue, a further update will be provided at 12am PT

Sun, Jul 3, 2022, 06:08 AM(1 hour earlier)

Identified

A further update will be supplied at 11PM PT We are continuing to work a fix on this issue, the pipeline is slowly recovering.

Sun, Jul 3, 2022, 04:34 AM(1 hour earlier)

Identified

We are continuing to work on a fix for this issue. A further update will be provided at 9pm PT

Sun, Jul 3, 2022, 02:14 AM(2 hours earlier)

Identified

A further update will be provided at 7PM PT we are continuing to work on this apologies for any inconvenience.

Sun, Jul 3, 2022, 12:20 AM(1 hour earlier)

Identified

We are continuing to work on a fix for this issue.

Sat, Jul 2, 2022, 10:47 PM(1 hour earlier)

Identified

The issue has been identified and a fix is being implemented.

Sat, Jul 2, 2022, 09:17 PM(1 hour earlier)

Investigating

We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.

Sat, Jul 2, 2022, 09:16 PM