Complete
Maintenance is now complete, all systems operational.
In progress
Maintenance is complete, pipeline processing has just caught up to realtime.
In progress
Scheduled maintenance is still in progress. We will provide updates as necessary.
In progress
Beginning pipeline downtime window, will update when the maintenance is complete.
In progress
We are starting the maintenance period now, will update when the processing pipeline is halted.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
We will be undergoing some routine database maintenance later today. No downtime to either web or API is expected, although there will be a small (~5-10 minutes) of pipeline processing delay. Will update when the processing delay starts and stops. Thanks for your patience!