Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 00:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2021 - 00:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2021 - 00:06 PDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2021 - 00:05 PDT
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Sep 21, 2021 - 00:05 PDT
This incident affected: Processing pipeline (Core Processing Pipeline, iOS Symbolication pipeline).