Degraded pipeline performance
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 14:06 PDT
Monitoring
We have identified the issue and are monitoring it until its resolution.
Posted Apr 13, 2020 - 10:49 PDT
Identified
We are currently experiencing a pipeline delay of up to 15 mins due to high traffic. We are working to address the increased load.
Posted Apr 13, 2020 - 10:09 PDT
This incident affected: Processing Pipeline.