Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 21:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2022 - 11:41 PST
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Jan 07, 2022 - 11:41 PST
This incident affected: Processing pipeline (iOS Symbolication pipeline, Core Processing Pipeline).