Web and API are down
Incident Report for Rollbar
Resolved
The pipeline has recovered and all systems appear to be operating normally. At this point the outage appears to have been the result of a MySQL crash in a critical cluster. If we have additional information we'll add a post-mortem this week during business hours.
Posted Sep 01, 2019 - 06:00 PDT
Monitoring
The outage was the result of a database crash. The system is recovering and the web UI and API are online. We're monitoring things as the pipeline recovers.
Posted Sep 01, 2019 - 05:44 PDT
Identified
The web UI and API are unavailable due to a DB performance issue. We're working to resolve the issue.
Posted Sep 01, 2019 - 05:20 PDT
This incident affected: Web App (rollbar.com), API Tier (api.rollbar.com) and Processing pipeline (Core Processing Pipeline).