Long page load times and server errors
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 06, 2018 - 12:45 PST
Monitoring
We've implemented a fix and we believe we have resolved the issue. We'll continue to monitor site performance closely for the next while to ensure the web app remains stable.
Posted 12 months ago. Nov 06, 2018 - 10:30 PST
Identified
We're working on a backend issue that's causing extremely long page load times and intermittent 502s for www.rollbar.com visitors. We'll keep you posted.
Posted 12 months ago. Nov 06, 2018 - 10:07 PST
This incident affected: Web App (rollbar.com).