DB Maintenance
Complete·Under maintenance

Maintenance is complete and the pipeline has caught up. Thanks for your patience!

Tue, Sep 10, 2019, 02:05 AM
(6 years ago)
·
Affected components
Core Processing Pipeline
Updates

Complete

Maintenance is complete and the pipeline has caught up. Thanks for your patience!

Tue, Sep 10, 2019, 02:05 AM

Complete

The scheduled maintenance has been completed.

Tue, Sep 10, 2019, 02:00 AM

In progress

Verification is currently underway for the maintenance items.

Tue, Sep 10, 2019, 01:48 AM(12 minutes earlier)

In progress

Maintenance is complete, processing pipeline is stabilizing should be caught up in approx. 10 mins.

Tue, Sep 10, 2019, 01:47 AM

In progress

We're at the point in our maintenance window where there will be a brief (15-20 minute) processing pipeline delay. The API will continue to accept items. We'll update again once the downtime is over.

Tue, Sep 10, 2019, 12:56 AM(51 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Tue, Sep 10, 2019, 12:30 AM(25 minutes earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Mon, Sep 9, 2019, 11:30 PM(1 hour earlier)

Scheduled

Performing db maintenance, we don't expect any web app or pipeline downtime but there may be processing delays of up to 5-10 minutes.

Mon, Sep 9, 2019, 06:35 PM(4 hours earlier)