Pipeline Outage
Incident Report for Rollbar
Resolved
The incident has been resolved. Incoming events are processed and notifications are sent in real time, prioritized before the backlog of events accumulated during the incident.
Posted Dec 21, 2020 - 10:27 PST
Monitoring
We have applied a fix and items are being processed again. We expect to be caught up in the next 30 minutes.
Posted Dec 21, 2020 - 10:16 PST
Identified
We have identified the issue with the pipeline and the ETA till items resume processing is approximately 30 minutes.
Posted Dec 21, 2020 - 09:55 PST
Investigating
We are currently investigating an issue with the pipeline.
Posted Dec 21, 2020 - 09:43 PST
This incident affected: Processing Pipeline.