Item processing pipeline performance degradation
Incident Report for Rollbar
Resolved
The pipeline processing delay has been resolved.
Posted Feb 12, 2020 - 11:59 PST
Update
We have identified the issue and are monitoring the situation. Processing lag is resolved with respect to the Rollbar website, but notifications are currently delayed by an hour. We expect overall pipeline performance to return to normal within 2 hours.
Posted Feb 12, 2020 - 10:40 PST
Monitoring
The pipeline latency is now improving.
Posted Feb 12, 2020 - 09:43 PST
Investigating
The item processing pipeline is currently experiencing a delay of up to 35min. We are investigating.
Posted Feb 12, 2020 - 08:58 PST
This incident affected: Processing pipeline (Core Processing Pipeline).