Web UI Issues
Incident Report for Rollbar
Resolved
We've expanded our front-end capacity and taken steps to improve the way we balance load internally. This should further stabilize and improve web UI performance. We recognize there's still definitely room to improve when it comes to web app performance, and we have several projects underway and on our roadmap that should help.
Posted 4 months ago. Mar 22, 2019 - 09:51 PDT
Monitoring
We've taken steps to stabilize web app performance, but we'll be doing additional work throughout the day to address recent latency issues.
Posted 4 months ago. Mar 22, 2019 - 07:39 PDT
Investigating
The Web UI is intermittently down. We're working on resolving some performance issues and will update here as we have more information.
Posted 4 months ago. Mar 22, 2019 - 07:23 PDT
This incident affected: Web App (rollbar.com).