Increased occurrence processing pipeline latency

Incident Report for Rollbar

Resolved

This incident has been resolved.
Posted May 15, 2023 - 03:11 PDT

Identified

We are experiencing a processing delay in our occurrence pipeline. We have identified the issue and are working on a solution.
Posted May 15, 2023 - 02:00 PDT
This incident affected: Processing pipeline (Core Processing Pipeline, iOS Symbolication processing pipeline).