Processing Delay
Resolved·Degraded performance

The event processing pipeline has recovered and all systems are operating normally.

Thu, Nov 14, 2019, 01:37 AM
(5 years ago)
·
Affected components
Updates

Resolved

The event processing pipeline has recovered and all systems are operating normally.

Thu, Nov 14, 2019, 01:37 AM

Monitoring

The issue has been identified, a solution has been implemented, and we are currently monitoring.

Wed, Nov 13, 2019, 11:53 PM(1 hour earlier)

Investigating

We are currently investigating an issue with our event processing pipeline.

Wed, Nov 13, 2019, 11:47 PM