Increased occurrence processing pipeline latency
Resolved·Full outage

We have recovered the backlog and service is now back and fully operational.

Sat, Jul 22, 2023, 07:40 PM
(2 years ago)
·
Affected components
Updates

Resolved

We have recovered the backlog and service is now back and fully operational.

Sat, Jul 22, 2023, 07:40 PM

Monitoring

A fix has been implemented and we are currently now processing through the backlog.

Sat, Jul 22, 2023, 04:51 PM(2 hours earlier)

Identified

We're experiencing an outage on the processing pipeline due to a problem with our stream processing datastore. We're working toward a resolution.

Sat, Jul 22, 2023, 03:40 PM(1 hour earlier)

Investigating

We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.

Sat, Jul 22, 2023, 03:43 AM(11 hours earlier)