Web app unavailable

Incident Report for Rollbar

Resolved

This incident has been resolved.
Posted 2 years ago. Oct 06, 2023 - 15:07 PDT

Update

We continue to see degraded performance, and we are monitoring.
Posted 2 years ago. Oct 06, 2023 - 13:21 PDT

Monitoring

All systems are back online, and we are continuing to monitor.
Posted 2 years ago. Oct 06, 2023 - 12:32 PDT

Update

Web App is available, Login still unavailable.
Posted 2 years ago. Oct 06, 2023 - 12:01 PDT

Update

We are continuing to work on a fix for this issue.
Posted 2 years ago. Oct 06, 2023 - 11:20 PDT

Update

We're continuing to work to restore the login page. All other systems are functioning normally.
Posted 2 years ago. Oct 06, 2023 - 09:31 PDT

Update

The web app is now available, except for the login page. We're continuing to work on a fix.
Posted 2 years ago. Oct 06, 2023 - 09:11 PDT

Identified

We've identified the cause of the web app outage. We're working on a fix.
Posted 2 years ago. Oct 06, 2023 - 09:08 PDT

Investigating

We are currently investigating this issue.
Posted 2 years ago. Oct 06, 2023 - 08:37 PDT
This incident affected: Web App (rollbar.com).