Increased pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 14:35 PDT
Monitoring
Between 1:32 PM PT and 2:09 PM PT, we experienced a partial outage in our pipeline. This has now been resolved.

Occurrences received between those times are currently being processed.

No data has been lost, but unfortunately, you will receive those occurrences with a delay of 30-40 minutes.

We are sorry for this delay and we are actively working on a remediation.
Posted Jul 12, 2021 - 14:29 PDT
This incident affected: Processing pipeline (iOS Symbolication pipeline, Core Processing Pipeline).