Pipeline Delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 19:57 PDT
Update
Pipeline is normalized, monitoring for any further issues.
Posted Nov 01, 2019 - 19:48 PDT
Monitoring
A database went down and we had to fail over to the backup. No data was lost but there was a delay to the pipeline. Monitoring to now, should recover within ~30mins.
Posted Nov 01, 2019 - 19:22 PDT
This incident affected: Processing Pipeline.