Processing pipeline delay
Resolved·Partial outage

The event processing pipeline has recovered and notifications are no longer delayed.

Mon, Mar 23, 2020, 12:48 PM
(5 years ago)
·
Affected components
Updates

Resolved

The event processing pipeline has recovered and notifications are no longer delayed.

Mon, Mar 23, 2020, 12:48 PM

Monitoring

The processing pipeline is recovering and should be up to date in 10 minutes.

Mon, Mar 23, 2020, 12:31 PM(17 minutes earlier)

Investigating

We are currently investigating the issue.

Mon, Mar 23, 2020, 12:28 PM