Notifications from Rollbar Delayed or Failing
Incident Report for Rollbar
Resolved
All systems appear to be functioning normally. The notification queue has cleared and we're no longer seeing any delays.
Posted 9 months ago. Oct 17, 2018 - 12:28 PDT
Monitoring
We believe the issue was isolated and is only affecting a limited number of customers. We'll work with those customers directly, continue monitoring system performance, and resolve when the delays have cleared.
Posted 9 months ago. Oct 17, 2018 - 12:17 PDT
Investigating
We're currently investigating an issue affecting outbound notifications from Rollbar. We're trying to determine the extent of the issue and determine whether it's some sort of network interruption or application issue.
Posted 9 months ago. Oct 17, 2018 - 12:01 PDT