Delay in processing some new items
Resolved·Degraded performance

This incident has been resolved.

Fri, Apr 17, 2020, 12:38 AM
(5 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Apr 17, 2020, 12:38 AM

Monitoring

We have identified the issue, implemented a fix, and monitoring the pipeline while the delay resolves.

Thu, Apr 16, 2020, 10:22 PM(2 hours earlier)

Investigating

We are currently experiencing a delay in processing for a subset of items. We are currently investigating the cause.

Thu, Apr 16, 2020, 08:52 PM(1 hour earlier)