Increased occurrence processing pipeline latency
Resolved·Full outage

This incident has been resolved.

Wed, Dec 29, 2021, 03:34 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Dec 29, 2021, 03:34 AM

Monitoring

We've identified the issue. We expect to see a decrease in latency when processing occurrences soon.

Wed, Dec 29, 2021, 02:47 AM(47 minutes earlier)

Investigating

We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.

Wed, Dec 29, 2021, 02:37 AM