iOS processing pipeline delay
Resolved·Partial outage

This incident has been resolved.

Wed, Aug 5, 2020, 02:50 AM
(5 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Aug 5, 2020, 02:50 AM

Monitoring

The iOS pipeline is operating as normal, all events are processed in real time.

Wed, Aug 5, 2020, 02:49 AM

Monitoring

The issue has been resolved and the queue is decreasing. We are monitoring to ensure everything is functioning as expected.

Wed, Aug 5, 2020, 02:15 AM(34 minutes earlier)

Identified

There is an issue we have identified in our iOS pipeline and we are working to resolve it.

Wed, Aug 5, 2020, 01:39 AM(35 minutes earlier)