Delay in processing new data
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 13:16 PDT
Update
Pipeline has caught up and everything should be running normally.
Posted Jul 20, 2020 - 13:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2020 - 08:57 PDT
Investigating
We are currently investigating this incident.
Posted Jul 20, 2020 - 08:54 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).