Processing Delays
Incident Report for Rollbar
Resolved
The pipeline has recovered and all systems are performing normally.
Posted Jan 16, 2020 - 15:58 PST
Monitoring
We've identified the issue and the pipeline is recovering.
Posted Jan 16, 2020 - 15:08 PST
Investigating
We're currently investigating pipeline delays of up to 15 minutes. We'll post updates as we learn more.
Posted Jan 16, 2020 - 14:38 PST
This incident affected: Processing pipeline (Core Processing Pipeline).